Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Where did the powerup & welcome go ? nokia 6160

Discussion in 'NOKIA' started by Guest, Jul 8, 2002.

  1. Guest

    Guest Guest

    Where did the powerup & welcome go ? nokia 6160

    I obtained a nokia 6160m as a replacement for my 6160 (thru Ebay). The service is with AT&T. The change over went perfectly and all was working the same on the new vs. old phone. I then tried to use messaging which I did not have the feature turned on for my account with AT&T (the feature is now on my account and works). After trying and not working, when i power down and then power up my phone I do not get the 'WELCOME TO ATT' or my welcome note as put in the phone. All else works fine, really not a high impact thing, just wondering what I did wrong.
     

Share This Page

Copyright 1997-2022 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice