Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

NORTHEAST U.S. -- What the hell is going on in Newark, NJ?

Discussion in 'AT&T Wireless Forum' started by bobolito, Jan 13, 2011.

  1. bobolito

    bobolito Diamond Senior Member
    Senior Member

    Joined:
    May 3, 2002
    Messages:
    12,735
    Cell Tower Picture Gallery:
    50
    Likes Received:
    53
    Location:
    in front of my computer
    My Phone:
    iPhone SE
    Wireless Provider(s):
    T-Mobile
    It started on Tuesday afternoon when all the sudden 3G stopped working and my phone was forced to EDGE. Did 3G die in Newark? As soon as I left the area a few miles away, my phone was able to find 3G service again and data started working normally again. However, this morning I came back to Newark and my phone said 3G with full 5 bars but data was not working at all. Eventually my phone was forced back to EDGE again so no more 3G. It seems that data works on EDGE (although it's slow) but on 3G it doesn't work at all. Anyone else in the Newark/Irvington/East Orange NJ area?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Yankees368

    Yankees368 Compulsive Signal Checker
    Senior Member

    Joined:
    Oct 21, 2003
    Messages:
    4,365
    Cell Tower Picture Gallery:
    876
    Likes Received:
    135
    Location:
    NYC
    My Phone:
    iPhones 4S???
    Wireless Provider(s):
    Verizon, Sprint 2002-2010, Voicestream 2001-2002
    Well, it's Newark!
    But seriously, it sounds like a malfunctioning tower, better get on the horn with AT&T ASAP.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bobolito

    bobolito Diamond Senior Member
    Senior Member

    Joined:
    May 3, 2002
    Messages:
    12,735
    Cell Tower Picture Gallery:
    50
    Likes Received:
    53
    Location:
    in front of my computer
    My Phone:
    iPhone SE
    Wireless Provider(s):
    T-Mobile
    I reported the problem via the Mark the Spot app on the iPhone. But it was funny that I discovered that without data service you can't report anything. Lol. So I connected to Wifi and was able to report it that way. However, the problem seems to be resolved now. I am using 3G now. It looks like by coincidence they fixed the issue today cuz I don't think it was due to my report this morning. I don't think it was just a tower though because you had to drive for miles away from this area to get 3G.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

Copyright 1997-2021 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice