Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

VZServe website issues...

Discussion in 'Central US Wireless Forum' started by Craptain, Apr 3, 2003.

  1. Craptain

    Craptain Senior Member
    Senior Member

    Joined:
    Dec 27, 2002
    Messages:
    669
    Likes Received:
    0
    Location:
    Reno these days
    My Phone:
    Motorola
    Wireless Provider(s):
    VZW
    I'm having trouble using VZW's online services... I have tried to get things to work by changing my setting, but nothing has worked. I get this error:

    Technical Difficulties



    We are currently experiencing problems with your web browser.


    Are you using a browser that doesn't support cookies, or do you have cookies disabled?
    Your browser must support cookies, and the option must be enabled to use this web site.

    To enable cookies
    Internet Explorer 5

    Click Tools, and then click Internet Options.
    Click the Security tab.
    Click the Internet zone.
    Select a security level other than High.
    -or-
    Click Custom Level, scroll to the Cookies section, and then click Enable for both cookie options.
    Internet Explorer 4.x

    Click View, and then click Internet Options.
    Click the Advanced tab.
    Scroll to the Security section.
    Under Cookies, click Always accept cookies.
    Other browsers

    To see if your browser supports cookies, and for detailed instructions about how to enable this feature, see the online Help for your browser.
    If you see a message to notify you that a Web site is trying to send you a cookie when you try to sign in, you should choose to continue or you will not be able to sign in.

    If your browser does not support cookies, you can upgrade to a newer browser, such as Internet Explorer 6.

    I use IE6 w/ XP pro
     
  2. AnthroMatt

    AnthroMatt Big Meanie
    Super Moderator Senior Member

    Joined:
    Jul 9, 2002
    Messages:
    9,254
    Cell Tower Picture Gallery:
    2
    Likes Received:
    185
    Location:
    Mesa, AZ
    My Phone:
    Apple iPhone 7 Plus
    Wireless Provider(s):
    Verizon
    I get this error from time to time as well. Even if I set my IE to allow all cookies the VZServe site won't work. If I use Netscape, it works fine. Funny, because Verizon's site never used to work with Netscape at all. Usually I use the Opera browser, and that doesn't work with VZServe either. So when I need to pay my bill I use Netscape all the time now.

    Maybe it is your firewall settings (if you are using a firewall that can block cookies too)?
     
  3. Craptain

    Craptain Senior Member
    Senior Member

    Joined:
    Dec 27, 2002
    Messages:
    669
    Likes Received:
    0
    Location:
    Reno these days
    My Phone:
    Motorola
    Wireless Provider(s):
    VZW
    Thanks for the Netscrape tip... I used to be a die hard fan but now I'm an IE man... of course I am forced to use NS at school.

    Yeah I tried turning my firewall off and running everything wide open... still nothing [​IMG]
     
  4. CutiePie7416

    CutiePie7416 Junior Member
    Junior Member

    Joined:
    Mar 15, 2003
    Messages:
    35
    Likes Received:
    0
    Hmm . . . I am not very tech savvy, but I think there is a "background" website running in the VZServe. You have to find out what that website is and then go to internet tools (Internet Explorer) and allow cookies from that "background" website. I hope that helps you.[​IMG]
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. AnthroMatt

    AnthroMatt Big Meanie
    Super Moderator Senior Member

    Joined:
    Jul 9, 2002
    Messages:
    9,254
    Cell Tower Picture Gallery:
    2
    Likes Received:
    185
    Location:
    Mesa, AZ
    My Phone:
    Apple iPhone 7 Plus
    Wireless Provider(s):
    Verizon
    You are correct cutiepie, problem is, it still won't work if you allow all cookies (even 3rd party ones) sometimes.
     
  6. Flyer00

    Flyer00 Junior Member
    Junior Member

    Joined:
    Jan 28, 2002
    Messages:
    111
    Likes Received:
    0
    Try this in IE:

    Click "Tools" then "Internet Options..."
    Click the "Privacy" tab, then click the "Advanced..." button
    Place a check mark in the box beside "Override automatic cookie handling"
    Then click "OK" and "Ok" again to return back to your browser. Close IE. Launch it again and log into VZServe. This should work. I found it somewhere on VZW's site a while ago and can't find it again but it's always worked for me.

    Hope this helps!
     

Share This Page

Copyright 1997-2018 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice