Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

VX4400 cannot load ringers with Bitpim

Discussion in 'LG Electronics' started by seanpawn, Jun 18, 2003.

  1. seanpawn

    seanpawn New Member

    Joined:
    May 28, 2003
    Messages:
    10
    Likes Received:
    0
    Hello, I am trying to upload a few ringers to my phone with bitpim....it has worked in the past, but it will not work now, even though i can upload everything else, phonebooks, wallpaper. etc, so I know it is not a Data settings problem. Any suggestions?
     
  2. rallykid

    rallykid New house = No free time
    Senior Member

    Joined:
    Aug 30, 2002
    Messages:
    1,302
    Likes Received:
    0
    Location:
    Davison, Michigan
    My Phone:
    LG 9700
    Wireless Provider(s):
    Verizon, Sprint
    How many ringers do you have loaded currently? I believe there is a limit of 30 maximum. Do you have space for the ringers you are trying to load or is the memory almost full?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. seanpawn

    seanpawn New Member

    Joined:
    May 28, 2003
    Messages:
    10
    Likes Received:
    0
    i only have 4 ringers on, but even if i remove them all, and try to put a new ringer on, it doesn't work..I even disabled all my Getitnow apps, and there was still a problem.
     
  4. njsvrzncdma

    njsvrzncdma i cant stop the ringing..
    Senior Member

    Joined:
    Aug 14, 2002
    Messages:
    2,553
    Likes Received:
    1
    Location:
    JeRsEy
    My Phone:
    LG vx8500
    Wireless Provider(s):
    VERIZON
    whats the error message ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. seanpawn

    seanpawn New Member

    Joined:
    May 28, 2003
    Messages:
    10
    Likes Received:
    0
    Device needs attention
    LG-VX4400 on com 2. The phone is not responding while manipulating the filesystem.
    Check that the port on the phone is set correctly
    (Menu - >8->6->2. It is normally set to RS-232 Com port.
    Also check that you ahve selected the correct communicatiosn port on your computer
    and the cable is still firmly plugged in (currently using com2)

    As I said, i tried all this, and it the com port is correct because I am able to upload wallpaper and phonebooks entries to the phone
     
  6. PjayzcivicHd84

    PjayzcivicHd84 Bronze Senior Member
    Senior Member

    Joined:
    Nov 24, 2002
    Messages:
    1,128
    Likes Received:
    0
    My Phone:
    LG VX7000
    Wireless Provider(s):
    Verizon Wireless
    Join the bitpim smailing list and you can ask the developer, he got me through everything.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. jmcship

    jmcship New Member

    Joined:
    Jun 25, 2003
    Messages:
    3
    Likes Received:
    0
    Hey seanpawn, did you ever get that ringtone problem figured out? I've been having the same one and got no response from the Bitpim mailing list.
     
  8. PjayzcivicHd84

    PjayzcivicHd84 Bronze Senior Member
    Senior Member

    Joined:
    Nov 24, 2002
    Messages:
    1,128
    Likes Received:
    0
    My Phone:
    LG VX7000
    Wireless Provider(s):
    Verizon Wireless
    When did you try? I did not recieve an email like you are explianing.(im on the list)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. jmcship

    jmcship New Member

    Joined:
    Jun 25, 2003
    Messages:
    3
    Likes Received:
    0
    I beleieve it was around two weeks ago mabye a little sooner. It could be my works network system as well. I know I thought that I had sent mail in the past and it ended up not showing up to the recipient. Mabye I'll give it another try.
     
  10. seanpawn

    seanpawn New Member

    Joined:
    May 28, 2003
    Messages:
    10
    Likes Received:
    0
    Hi...I did fix the problem, (no help from the mailing list...{I DID post somethings, with no reply}) I deleted all the ringers that were on my phone FROM the phone, not using Bitpim. THen I reloaded the ringers with bitpim and it worked.
    hope this helps.
    -Sean
     
  11. jmcship

    jmcship New Member

    Joined:
    Jun 25, 2003
    Messages:
    3
    Likes Received:
    0
    Thanks Seanpawn. I'm gonna give that a try tonight.
     

Share This Page

Copyright 1997-2020 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice