Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Verizon Pearl - ABC text icon issue-blocking signal indicator on home screen

Discussion in 'Blackberry Phones' started by Day5InJanuary, Aug 3, 2008.

  1. Day5InJanuary

    Day5InJanuary Junior Member
    Junior Member

    Joined:
    Jun 5, 2007
    Messages:
    99
    Cell Tower Picture Gallery:
    132
    Likes Received:
    6
    My Phone:
    Apple IPhone5
    Wireless Provider(s):
    at&t
    so i am on my second pearl in 1 week. i love the phone but have encountered an annoying and frustrating issue. whenever i send or recieve a text message, then go to my home screen, then go to my call log to call someone i get the ABC icon(appears during text messages) that stays in the upper right hand corner, then when i end the call and hit the red end call button the icon stays in the corner blocking my signal indicator, i have been on the phone with tech support and visited verison numerouse times, they even gave me a brand new pearl( they should since i am in the 30 days) but regardless this is getting frustrating, even on the new one i have it does the same thing. i have not downloaded anything down anything special except call and text friends. its strange that he icon only appears after i recieve or send a text an duse the call log to call someone, then i can only make it go away if i re start the phone- ive done everything under the sun with vzw about the problem. i even got one tech support guy who sad if it happened on the 2nd BB pearl than its most likely supposed to happen and there is nothing he can do. got through to hime on how it cover my signal strength and will not dissapear until i re-start the phone- if i call someone going into the actual address book it does not appear. this is frustrating and am wonding if anyone can help me. thank you if you can.
     
  2. Day5InJanuary

    Day5InJanuary Junior Member
    Junior Member

    Joined:
    Jun 5, 2007
    Messages:
    99
    Cell Tower Picture Gallery:
    132
    Likes Received:
    6
    My Phone:
    Apple IPhone5
    Wireless Provider(s):
    at&t
    im going to thread jack myself here, my status light was also programmed to be on- but sometimes it will just stop blinking. even though i have great coverage. is this something i should also be concerned about. thanks again.
     
  3. QLR

    QLR RIP Note!
    Senior Member

    Joined:
    Apr 10, 2004
    Messages:
    4,003
    Cell Tower Picture Gallery:
    47
    Likes Received:
    625
    My Phone:
    Samsung Galaxy S8+
    Wireless Provider(s):
    VZW, AT&T based Tracfone, T-Mobile
    Mash the alt key in the home screen once or twice... It should go away. I have had this happen to me on occasion.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    1 person likes this.
  4. Day5InJanuary

    Day5InJanuary Junior Member
    Junior Member

    Joined:
    Jun 5, 2007
    Messages:
    99
    Cell Tower Picture Gallery:
    132
    Likes Received:
    6
    My Phone:
    Apple IPhone5
    Wireless Provider(s):
    at&t
    so i replicated the problem and tried your advice(with the alt key on the home screen)- ,nothing goes away instead it either puts the arrow or the ABC blocking my signal strength- ive done everything from soft restes to wiping out the phone---thanks for the help- at least you tried.
     
  5. QLR

    QLR RIP Note!
    Senior Member

    Joined:
    Apr 10, 2004
    Messages:
    4,003
    Cell Tower Picture Gallery:
    47
    Likes Received:
    625
    My Phone:
    Samsung Galaxy S8+
    Wireless Provider(s):
    VZW, AT&T based Tracfone, T-Mobile
    You may have to hit the alt key and and/or the # key multiple times at the home screen... Sorry for not being precise. Hitting the alt key solves the issue for me most the time.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Day5InJanuary

    Day5InJanuary Junior Member
    Junior Member

    Joined:
    Jun 5, 2007
    Messages:
    99
    Cell Tower Picture Gallery:
    132
    Likes Received:
    6
    My Phone:
    Apple IPhone5
    Wireless Provider(s):
    at&t
    ya---just tried it again. still not luck.....thanks for giving it a shot.
     
  7. figaronymous

    figaronymous New Member

    Joined:
    Aug 14, 2008
    Messages:
    1
    Likes Received:
    1
    Try going to a form field that would normally activate the ABC text indicator - say, composing a new email message. Go to the "Messages" icon, select "Compose," then scroll around in the text boxes for a moment - then exit back to the main screen.
     
    1 person likes this.
  8. Jodi

    Jodi Keep on swimming...
    Senior Member

    Joined:
    Jun 7, 2002
    Messages:
    1,066
    Likes Received:
    2
    Location:
    Sunny California
    My Phone:
    Motorola Droid X
    Wireless Provider(s):
    Verizon Wireless
    Have you tried a battery pull? Usually, a battery pull (or downloading and using SoftReset) will normally fix practically anything on the Pearl.
     
  9. Day5InJanuary

    Day5InJanuary Junior Member
    Junior Member

    Joined:
    Jun 5, 2007
    Messages:
    99
    Cell Tower Picture Gallery:
    132
    Likes Received:
    6
    My Phone:
    Apple IPhone5
    Wireless Provider(s):
    at&t
    yes that does work...but i have to do it everytime i end or make a phone call to get rid of the ABC icon...its annoying:mad:
     
  10. paulmac

    paulmac Senior Member
    Senior Member

    Joined:
    Jan 11, 2006
    Messages:
    416
    Likes Received:
    20
    Location:
    Upstate NY
    My Phone:
    Bionic - Rooted
    Wireless Provider(s):
    Verizon
    Something I Hijacked from BB forums on removing the ABC text icon maybe this will help.

    Click messages and click 'Compose SMS Text'
    Click on a random person in your address book.
    Press the menu button and then scroll down to 'Enable Suretype' then go back into the menu and scroll down and click 'Enable Multitap'
    Exit out of the message and it should be gone.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

Copyright 1997-2018 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice