Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Unable to post via wa00.com

Discussion in 'T-Mobile Forum' started by EdwardP, Jan 23, 2005.

  1. EdwardP

    EdwardP Bronze Senior Member
    Senior Member

    Joined:
    Jul 28, 2004
    Messages:
    1,170
    Cell Tower Picture Gallery:
    3
    Likes Received:
    4
    Location:
    Boston, MA
    My Phone:
    Android
    Wireless Provider(s):
    T-Mobile (Deutsche Telekom)
    I'm currently unable to post via wa00.com.

    After logging in and selecting "The Forum", I get an error that the file is too large to be loaded. This is whether or not images are set to load/display.

    Is there a setting somewhere that I should change, or is the browser in the Nokia limited to what it can do?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. MOTOhooligan

    MOTOhooligan Former Mobile Data Addict
    Senior Member

    Joined:
    Oct 2, 2003
    Messages:
    6,696
    Cell Tower Picture Gallery:
    21
    Likes Received:
    36
    Location:
    A Dead Zone
    My Phone:
    Motorola XT1929-17
    Wireless Provider(s):
    Verizon
    You should post about that in this forum. Be as detailed as you can. Let them know whn this happens, what you've tried to fix it. Try the different (there are three) ways to access the WA forums via GPRS. Review the previous posts in that forum because they may be helpful.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. EdwardP

    EdwardP Bronze Senior Member
    Senior Member

    Joined:
    Jul 28, 2004
    Messages:
    1,170
    Cell Tower Picture Gallery:
    3
    Likes Received:
    4
    Location:
    Boston, MA
    My Phone:
    Android
    Wireless Provider(s):
    T-Mobile (Deutsche Telekom)
    I posted it over there. Thanks for the link.

    I looked at the previous posts in that thread and did not see anything that could help with the problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. EdwardP

    EdwardP Bronze Senior Member
    Senior Member

    Joined:
    Jul 28, 2004
    Messages:
    1,170
    Cell Tower Picture Gallery:
    3
    Likes Received:
    4
    Location:
    Boston, MA
    My Phone:
    Android
    Wireless Provider(s):
    T-Mobile (Deutsche Telekom)
    I did not receive any responses to my msg in that other forum.

    I did find one WAP site where I can post wirelessly though.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Matt

    Matt Twin girls!
    Senior Member

    Joined:
    Oct 8, 2001
    Messages:
    4,882
    Cell Tower Picture Gallery:
    2
    Likes Received:
    8
    Location:
    Lititz, Pa.
    My Phone:
    MyTouch 4G
    Wireless Provider(s):
    T-Mobile
    The person who knows the most about wireless stuff, Thaddeus, isn't on every day.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

Copyright 1997-2022 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice