Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Tilt Pass-Through Internet

Discussion in 'Microsoft Windows Mobile Phones' started by nostalgiaguru, Feb 26, 2008.

  1. nostalgiaguru

    nostalgiaguru New Member

    Joined:
    Feb 12, 2008
    Messages:
    2
    Likes Received:
    0
    Location:
    Ky
    My Phone:
    Tilt
    Wireless Provider(s):
    AT&T
    While connected to my PC through USB, my Tilt's pass through worked fine for several days. Now, it will say "Locating" for a few seconds and then tell me that the connection is lost. I have already unchecked my Proxy box, and checked the box to allow Wireless connection while connected to PC. The WiFi will work OK under these conditions and I continue to get email, both push and pop, but the Pass Through will not work.

    Any ideas?
     

Share This Page

Copyright 1997-2018 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice