Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Nokia E71 with T-mobile web issues

Discussion in 'NOKIA' started by Kyle22rte, Jan 29, 2010.

  1. Kyle22rte

    Kyle22rte Guest

    I bought a new Nokia E71-2 yesterday, popped in my SIM from T-mobile and it was working like a charm. Even w/out 3G the web was pretty good w/ EDGE or my wifi in my apartment.

    then this morning T-mobile automatically sent me a message with configuration settings. Foolishly, I saved it as directed and now it tells me that I need to subscribe to a data plan. It worked fine before! I could go to any website I wanted to (I have an "unlimited web for phones $9.99 service that I used on my previous nokia flip-phone).

    How do I roll back the settings to where they were?

    thanks!
     
  2. Kyle22rte

    Kyle22rte Guest

    Update:
    I fixed it. Makes me wonder why anyone would need to buy a $30 data plan when you can just use a cheap internet option for regular (non-smart) phones. Maybe mine is a special case...
    If 3G is the difference it wouldn't work on an E71 w/ T-mobile anyway!
     
    #2 Kyle22rte, Jan 29, 2010
    Last edited by a moderator: Jan 29, 2010

Share This Page

Copyright 1997-2022 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice