Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Nokia 8290 w/stuck MWI - Cingular Service

Discussion in 'NOKIA' started by engineer2001, Feb 2, 2005.

  1. engineer2001

    engineer2001 New Member

    Joined:
    Jan 27, 2005
    Messages:
    5
    Likes Received:
    0
    Location:
    Kennesaw, GA, USA
    Hello.

    My brother gave me his Nokia 8290 that he used to use with Voicestream way back when, and I switched from my LG G4010 (didn't know I hate flip phones) to it last week - called Cingular and they changed my IMEI in their system to the new one, popped in my old SIM, and bam. It works great, but everytime I get a voicemail, the message waiting indicator comes on and will not go off. I can get rid of it by switching back to my bro's old Voicestream SIM, then back to mine. It comes on everytime and will not go off everytime, though. Cingular "submitted a work order" or something to see if it was on their end, but apparently it's not. I have an FBUS/MBUS cable for the phone. Is there some setting I need to change, or something?

    Any help will be appreciated!
     
  2. engineer2001

    engineer2001 New Member

    Joined:
    Jan 27, 2005
    Messages:
    5
    Likes Received:
    0
    Location:
    Kennesaw, GA, USA
    Does anyone have any idea at all how to get the MWI to go away after all calls are checked? I do use the 9 to end call option and wait for the system to hang up, so that's not it. Any help at all?
     
  3. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    9,905
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,579
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    Not sure if this will help but on my Nokia 6230 I have to end by **, and then it says "goodbye". It might not hurt to try it on yours.

    HTH
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. engineer2001

    engineer2001 New Member

    Joined:
    Jan 27, 2005
    Messages:
    5
    Likes Received:
    0
    Location:
    Kennesaw, GA, USA
    Thanks for the info. I tried it, but the Cingular voicemail system says it doesn't recognize that command when I press *. The only option to exit is 9, then it states that I have no messages and says "Goodbye!"

    I guess I'll just keep resetting the phone using the old Voicestream SIM or not ever know if I have a voicemail waiting. It's still better than the junky LG G4010 I have, even with the stuck MWI. The LG got horrible reception, made loud "pow!" noises in my ear every now and then, and I was always hitting the stupid buttons on the side and putting it in vibrate mode without knowing it. There's no way to lock them, so everytime I sat down or stood up with it in my pocket, it would get pressed. Plus, the headset port on top produced barely audible sounds with any handsfree I used (and I tried alot of them). I refuse to buy a booster just so a handsfree will work. The Nokia 8290 is loud and clear. Anyway... sorry to go off on a tangent. I just wish I could get this MWI to work right. Thanks for the help.
     

Share This Page

Copyright 1997-2022 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice