Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Nokia 6255i Bluetooth Headset Issues?

Discussion in 'NOKIA' started by MOTOhooligan, Oct 28, 2005.

  1. MOTOhooligan

    MOTOhooligan Former Mobile Data Addict
    Senior Member

    Joined:
    Oct 2, 2003
    Messages:
    6,696
    Cell Tower Picture Gallery:
    21
    Likes Received:
    36
    Location:
    A Dead Zone
    My Phone:
    Motorola XT1929-17
    Wireless Provider(s):
    Verizon
    Has anyone had any problems using a Logitech Mobile Freedom Bluetooth headset with a Nokia 6255i? I know someone who can pair the devices and establish a connection (ie, use the headset while on calls) but he has to use the send and end buttons on the phone itself to answer and hang up calls, the button on the headset will not answer or hang up.

    Also, a Jabra BT headset was tried and it's send/end button didn't function correctly, either.

    Is this just how it is, a problem with the headset or a problem with the phone?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. PTCO911

    PTCO911 Junior Member
    Junior Member

    Joined:
    May 30, 2005
    Messages:
    83
    Likes Received:
    0
    Location:
    Manhattan, KS
    My Phone:
    HTC Incredible
    Wireless Provider(s):
    Verizon
    I had an issue with my first 6255i and had to have it repaired. I use a Motorola HS850 that suddenly wouldn't pair with the phone. I tried to pair the phone with my computer via Bluetooth and it would not pair with it either. It is probably a phone issue. They replaced a part in the phone and reflashed the software.
     
  3. CarlX

    CarlX New Member

    Joined:
    Dec 3, 2005
    Messages:
    1
    Likes Received:
    0
    Location:
    Puerto Rico
    Hi,

    I have a Motorola H805 bluetooth headset and behaives exactly the same way as your logitech with my Nokia 6255i. Answer and End actions simply doesn't work. To me, it seems to be a problem with the phone rather than with the headset.

    In my case, there is another wierd behavior (wonder if happens to you too):
    Everytime a sound signal is sent to the headset, for example the key tones when you navigate the menu or any sound produced by a java game, the volume setting bars screen shows up and doesn't let you see anything you have on the screen until it goes off after a few seconds. The volume bars appears when there is a gap of like 3 seconds or more between each sound. It's really anoying. The workaround with this was to turn off the key tones, but still doesn't let you play a game having the headset on.

    Ironically, every other bluetooth function works great (voice dial, last call, 2nd call change, volume control, etc.)

    If anyone has a clue of what's going on here, I will appreciate any piece of information.

    Thanks and mary christmas!
     

Share This Page

Copyright 1997-2022 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice