Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

New phone

Discussion in 'Central US Wireless Forum' started by Cailiff04, Feb 18, 2008.

  1. Cailiff04

    Cailiff04 Senior Member
    Senior Member

    Joined:
    Jul 11, 2004
    Messages:
    311
    Cell Tower Picture Gallery:
    32
    Likes Received:
    0
    Location:
    Findlay Ohio
    My Phone:
    Samsung Galaxy S5
    Wireless Provider(s):
    AT&T
    Hi guys..I'm wondering something here. I have a Motorola V-360 phone using it on the T-Mobile Network. I have a couple questions.....1. If my picture messaging isnt sending right could it be the phone or the network? I've called T-Mobile about this. They've taken the pix messaging off and put it back on. They've also been through all of the proper diagnostic tests to get it working...it's nothing on their end. 2. Why am I having a battery issue? Could this be a bad battery or again the phone itself? I've replaced the battery 3 times already and dont want to do that again. I dont want to upgrade to a new 2 year contract at this time. Any options or ideas of what I could do? Thanks!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

Copyright 1997-2018 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice