Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

NE PA: Message FCC35 Welcome to cellular one, the call cannot be completed

Discussion in 'Verizon Wireless Forum' started by kjstech, May 21, 2012.

  1. kjstech

    kjstech New Member

    Joined:
    May 21, 2012
    Messages:
    1
    Likes Received:
    0
    Location:
    PA
    Hello,

    My wife is having a problem every single time she visits her family in Northeast PA in the areas of Wayne and Pike counties. Specifically the zip code of the area is 18428 and her family lives in a little podunk area called Lords Valley. Its in the Pocono region of Pennsylvania about 25 -30 minutes from the NY border.

    She has Verizon Wireless with a Samsung Galaxy Nexus which is a pretty slick device. Down in our own area in the Philly metro it works great. Speedtests are comparable to my cable modem (12-17mbps) on LTE. However the phone is basically a paperweight in the Northeast PA area. For every phone call she attempts to make she gets a "Message FCC 35 - Welcome to Cellular one. Your call cannot be completed as dialed". The signal level is good too, but she can't receive calls, send or receive texts, or use any data (unless on wifi). She called Verizon from her parents landline last time we were there and they had her do some things like take the battery out, put it back in. Type some * code to force some sort of update, none of which worked to resolve the problem. So we were only there for the weekend and just let it go thinking maybe its a technical glitch in the area. Well this past weekend we went up to visit again and guess what... same problem. As soon as you enter this "cellular one" cdma territory, her phone is a paperweight. When we go to NY state or when we are on our way back home, you can tell when we switch back to Verizon because all of a sudden text messages, missed calls and voicemails start pouring in.

    The only thing I could find on this message fcc 35 (or it sounds like they might be saying message scc 35) is this archived thread at this site: http://forums.wirelessadvisor.com/n...6344-verizon-problems-off-cell-one-tower.html And guess what. It's the same area, provider and problems. Thing is that thread is from 2006, so 6 years later its still not resolved.

    Any ideas or suggestions what to do? There's no way to "test" fixes or anything because we don't live up there. It's just a major hassle when we visit. It's also a safety concern that there's no access for emergency services from her phone. I personally have AT&T (iphone 4) and it works fine up there in Edge. Her parents all have Verizon but none of them are Samsung Galaxy Nexus phones. They have a flip phone, a blackberry and her sister has a motorola droid (x2 I think?) Anyway their phones work fine, so that is really weird. The only thing I can think of is something to do with 4G LTE in the Galaxy Nexus. Even if I try to disable 4G though, we still get the pre-recorded message from Cellular one. If I disable roaming then she gets no signal at all. But then again 4G on or off shouldn't matter. Its making a connection to the tower and we get the pre-recorded message clearly. So the phone has a connection to something, or how else would the man's voice come across and say "Message FCC 35 ...."

    Would love to hear suggestions as to how to fix the problem.
     

Share This Page

Copyright 1997-2021 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice