Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

latest wap settings? recap

Discussion in 'LG Electronics' started by Tony E!, May 1, 2004.

  1. kijaho

    kijaho New Member

    Joined:
    May 13, 2003
    Messages:
    12
    Likes Received:
    0
    My Phone:
    LG VX7000
    Using 67.81.10.155 and port of 9201 and LXL port of 25. http://tagtag.com/flexia. Error message. Also, menu -> 6 for setting up browser doesn't exit for vx7000. I have homepage options in wap setting menu. Any advice? Thanks.

    I get this message, "HTTP Error: 403 Access Denied". What seems to be the problem.
     
  2. forcex

    forcex New Member

    Joined:
    Mar 24, 2005
    Messages:
    14
    Likes Received:
    0
    Location:
    wb
    i get the exact thing, im trying it with my vx7000 too and i even reset the brower to default settings and tried all the prox. on here and several differnt homepages :( idk whats wrong, thanks for helping everyone :eek:
     
  3. bertie242

    bertie242 New Member

    Joined:
    Jun 8, 2005
    Messages:
    2
    Likes Received:
    0
    I'm using a LG VX 4400, and none of these IPs are working.
    I set up the IP on Link2-IP1, I set up the Port on Link2-Port1, I switched it to 2, and it says that it's sending, but then it says that the server isn't responding. I've tried several IPs, and none of them work.
    Does anyone know what I could be doing wrong?
     
  4. forcex

    forcex New Member

    Joined:
    Mar 24, 2005
    Messages:
    14
    Likes Received:
    0
    Location:
    wb

    i eventualy got mine working by looking at proxy lists (just google it) and trying the ones with port 8080, eventualy one worked and hasn't failed me yet, after all this trying wireless web really is useless....in the time it takes to look up a movie time or the weather i could have just called someone and asked or looked at a paper lol.
     
  5. bertie242

    bertie242 New Member

    Joined:
    Jun 8, 2005
    Messages:
    2
    Likes Received:
    0
    Okay, thanks, I'll keep that in mind.
     
  6. Richboi

    Richboi New Member

    Joined:
    Jun 13, 2005
    Messages:
    27
    Likes Received:
    0
    Location:
    Texas
    My Phone:
    LG VX 8100
    Wireless Provider(s):
    Verizon Wireless
    Yeah i have the LG VX7000 (Black) and tried all the free WAP setting and not one of my "Get it Now" options work. I tried the same "reset mode" but my "Get it now" still doesn't work. I would reset it manually but i don't have the ORIGINAL settings. If i could get the original VZW homepage and both the original primary and secondary Proxy and Address settings for this phone it would be much appreciated!!

    ~Rich~
     
  7. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    9,895
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,566
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    Trying to setup free WAP on my black 7K has been a real humbling experience for me. I thought I had this down to a science. I did it on my blue 7K , my 6K, and my samy 670 without any problem.

    I have used the setting that did work on my blue 7K and also all the others mentioned here and I keep getting the same message, "HTTP Error: 403 Access Denied".. So what seems to be the problem. Am I doing something wrong or is VZW blocking free wap?

    Is there somebody here that has succesfully set up free wap on the black 7K. If so what are the settings?

    Thanks very much for your help.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. forcex

    forcex New Member

    Joined:
    Mar 24, 2005
    Messages:
    14
    Likes Received:
    0
    Location:
    wb
    ok ok ok , this is what i did...i went to...

    http://www.stayinvisible.com/index.pl/proxy_list

    i clicked on a list and found all the proxies with port 8080 and in the USA, then i just tried them. my homepage is/was http://tagtag.com/flexia


    as for the defaults i dont know why get it now would stop working when all you should have changed for WAP were the WAP settings, isn't get it now in a different menu option in the secret menu?
     
  9. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile

    did you enter your wap settings on LINK1 IP1/PORT1?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    9,895
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,566
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    I have not been able to get into this site at all, can you still get into it..thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Smooth B

    Smooth B New Member

    Joined:
    Jul 18, 2005
    Messages:
    1
    Likes Received:
    0
    Location:
    Minneapolis
    Anyone tried WAP on the VX8100?

    I'm looking at picking this guy up and wondered if anyone has put it through the paces yet with regard to general browsing. Comments?

    -B
     
  12. Richboi

    Richboi New Member

    Joined:
    Jun 13, 2005
    Messages:
    27
    Likes Received:
    0
    Location:
    Texas
    My Phone:
    LG VX 8100
    Wireless Provider(s):
    Verizon Wireless
    I am SOO glad its not just me having problems with the black 7k. I have tried every proxy, port and homepage possible to try and get the original settings but not i cant even use any Get it Now services. Any help appreciated!!! Thanks in advance

    ~Rich~
     
  13. qwertox

    qwertox Guest

    Wassup dawg, OMG Check this out!!



    Hey wassup!! I found a real cool website here! If you want any ringtone or anything else, you could upload an deverything else, just check it out!

    Heres the link: XXXXXXXXXXXXXXXXXXXXXXXXXXXX
    Just go here and search what ever you want, like if you want any ringtones put like free ringtones or something and you will get everything you want.
    You can find anything liek EBay items, Gamin, phone specs, info, you kno, anythin u want.
     
  14. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile
    This thread is for "wap settings" NOT advertisements ....Dawg
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. ghostdog

    ghostdog New Member

    Joined:
    Nov 6, 2005
    Messages:
    2
    Likes Received:
    0
    Location:
    Wilkes Co., NC
    Howdy. New guy, first post.

    I've got an LG VX6100, provider is Carolina West Wireless. Can I use free WAP, or does it just work on Verizon?

    I'm gonna go try it now, but It'd be nice to know if I'm wasting my time.:)

    Thanks,
    Matt
     
  16. ghostdog

    ghostdog New Member

    Joined:
    Nov 6, 2005
    Messages:
    2
    Likes Received:
    0
    Location:
    Wilkes Co., NC
    Nevermind, I got it to work. Pretty cool. :)
     
  17. xkellyx

    xkellyx New Member

    Joined:
    Dec 9, 2005
    Messages:
    1
    Likes Received:
    0
    Location:
    Illinois
    My Phone:
    LG Vx5200
    Wireless Provider(s):
    Verizon
    hello,

    i just got the vx5200, can i get free wap and if so what are the settings? its different from the other settings.

    thanks!
    Kelly
     
  18. chickenz

    chickenz New Member

    Joined:
    Dec 21, 2005
    Messages:
    2
    Likes Received:
    0
    Location:
    florida
    i need factory default WAP SETTING vx4500

    ok i got a vx4500...i was playing aorund with the WAP settings before..and now i can't get on the openwave browser...what i need is the FACTORY DEFAULT SETTINGS FOR MY vx4500 so i can restore it to its orgiinal settings..

    thanks
     
    #138 chickenz, Dec 21, 2005
    Last edited by a moderator: Jul 31, 2010
  19. bdee1

    bdee1 New Member

    Joined:
    Mar 5, 2003
    Messages:
    20
    Likes Received:
    0
    so where woudl i go on my vx9800 to put in these settings you are all talking about?
     
  20. bdee1

    bdee1 New Member

    Joined:
    Mar 5, 2003
    Messages:
    20
    Likes Received:
    0
    ok i got to the part where you say to activate the browser. in the wap settings menu i went to reset browser and the phoen rebooted. after that i pressed and held 0 and it said calling verizon and started calling someone.

    did i do somethign wrong?
     
  21. bdee1

    bdee1 New Member

    Joined:
    Mar 5, 2003
    Messages:
    20
    Likes Received:
    0
    ok i think i have figured out the process for my vx9800 but every time i try to go to wireless web it says HTTP Error: 403 Access Denied.

    here is the process i am using:
    1) hit menu and then press 0
    2) enter 000000 for the service code
    3) go down to 8. WAP setting
    4) go to 1. proxy address setting and set it to the ip of a proxy server (i tried all the ones on here)
    5) go back to the WAP Setting menu
    6) go to 2. proxy port setting
    7) go to 3. Secondary port and set it to the appropriate port
    8) go back to Wap Settings menu
    9) go to 4. homepage nd set it to one of the homepages listed here - when you click ok the phone reboots.

    after the reboot go to mobile web, and i get the 403 error every time.

    is there somethign i am missing?
     
  22. Adamsaudio

    Adamsaudio New Member

    Joined:
    Feb 12, 2007
    Messages:
    3
    Likes Received:
    0
    Location:
    Georgia
    Ok i feel like an idiot for aking this but i changed the WAP settings and the phone rebooted. How do i actually launch the web browser? I'm using a LG VX8600
     
  23. cwt341

    cwt341 Junior Member
    Junior Member

    Joined:
    May 8, 2007
    Messages:
    152
    Likes Received:
    0
    Location:
    columbus, ohio
    My Phone:
    lg vx8600
    Wireless Provider(s):
    verizon
    I have the lg vx 8600 and when you go into the service menu it dosent let you change the WAP setting..PLEASE HELP ME
     
  24. cwt341

    cwt341 Junior Member
    Junior Member

    Joined:
    May 8, 2007
    Messages:
    152
    Likes Received:
    0
    Location:
    columbus, ohio
    My Phone:
    lg vx8600
    Wireless Provider(s):
    verizon
    ok ive tried all these settings and WAP ip and ports and none of them work on my lg vx8600. i found some setting on mycellconnect.com and i tried them and its work beautifuly but its 2$ a month after 7 days. can someone please post my some new ip's and ports with all the info so i can try them out
     
  25. TungstenIHC

    TungstenIHC New Member

    Joined:
    Jul 17, 2007
    Messages:
    17
    Likes Received:
    0
    Location:
    New Jersey, US
    My Phone:
    LG VX8500
    Wireless Provider(s):
    Verizon
    I have a vx8500 and I cannot edit the secondary address or the homepage. Only the port is editable. However I can try to HEX edit it. The WAP settings are in /OWS/paramtable1.fil but I don't want to screw anything up.
     
  26. TungstenIHC

    TungstenIHC New Member

    Joined:
    Jul 17, 2007
    Messages:
    17
    Likes Received:
    0
    Location:
    New Jersey, US
    My Phone:
    LG VX8500
    Wireless Provider(s):
    Verizon
    Actually I can do this with LGDownload (just found this program)... :)
     

    Attached Files:

  27. cwt341

    cwt341 Junior Member
    Junior Member

    Joined:
    May 8, 2007
    Messages:
    152
    Likes Received:
    0
    Location:
    columbus, ohio
    My Phone:
    lg vx8600
    Wireless Provider(s):
    verizon
    looks like a cool and easy program to use
     
  28. TungstenIHC

    TungstenIHC New Member

    Joined:
    Jul 17, 2007
    Messages:
    17
    Likes Received:
    0
    Location:
    New Jersey, US
    My Phone:
    LG VX8500
    Wireless Provider(s):
    Verizon
    Dumb question but how does the phone know to use the link/port 2 instead of link/port 1 if I change the WAP on link/port 2?
     
  29. TungstenIHC

    TungstenIHC New Member

    Joined:
    Jul 17, 2007
    Messages:
    17
    Likes Received:
    0
    Location:
    New Jersey, US
    My Phone:
    LG VX8500
    Wireless Provider(s):
    Verizon
    ok nevermind i figured that one out

    i use these settings and they work fine

    Primary IP: 151.204.41.29
    Port: 8080
    LXL Port: 0443

    Secondary IP: 89.107.25.102
    Port: 8080
    LXL Port: 0443

    use MSN for homepage
     
  30. solano88

    solano88 New Member

    Joined:
    Aug 16, 2007
    Messages:
    1
    Likes Received:
    0
    Location:
    El Centro
    Hey I was wondering if you could send me details on how you got your phone to get the free wap it would be great and thanks in advance:)
     

Share This Page

Copyright 1997-2018 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice