Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

latest wap settings? recap

Discussion in 'LG Electronics' started by Tony E!, May 1, 2004.

  1. Celly king

    Celly king Junior Member
    Junior Member

    Joined:
    Jul 6, 2004
    Messages:
    57
    Likes Received:
    0
    Location:
    wouldnt u like 2 kno
    My Phone:
    LG vx4400
    Wireless Provider(s):
    verizon
    anyone have an ip/port that let u change the homepage and dont freeze the phone?
     
  2. oxjox

    oxjox New Member

    Joined:
    Aug 10, 2004
    Messages:
    18
    Likes Received:
    0
    Location:
    NJ
    My Phone:
    Moto V710
    Wireless Provider(s):
    Verizon
    Hey guys, just started playing around with my V60p and I'm having a hard time changing the browser settings. It seems I'm locked out from changing the existing VZW settings as well as creating a new set. Any thoughts?
     
  3. axvx8xoxr

    axvx8xoxr Bronze Senior Member
    Senior Member

    Joined:
    May 17, 2003
    Messages:
    1,284
    Likes Received:
    0
    Location:
    Atlanta
    My Phone:
    Motorola Q
    Wireless Provider(s):
    Verizon
    I'm using those settings on my 7000 and they work fine...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. blazer380

    blazer380 New Member

    Joined:
    Jul 27, 2004
    Messages:
    10
    Likes Received:
    0
    Location:
    Dallas
    i think free wap is down, no matter what IPs u use. anyone else cant get on?
     
  5. AJE

    AJE Bronze Senior Member
    Senior Member

    Joined:
    Aug 26, 2002
    Messages:
    858
    Likes Received:
    3
    Location:
    Kentucky
    My Phone:
    iPhone 4
    Wireless Provider(s):
    AT&T
    I think I found this on HoFo but can't remember. You can use your own PC to get free wap. check out this site and download the client now wap
    ...Ok found the HoFo page that has instructions here

    I have been using this for a couple of days now and works great.
     
  6. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile

    nice find Aje, thanks for sharing........
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. iamthisgood

    iamthisgood New Member

    Joined:
    Sep 11, 2004
    Messages:
    2
    Likes Received:
    0
    Location:
    USA
    My Phone:
    V710
    Wireless Provider(s):
    Verizon
    I'm new to the postings and I have read through and tried all but i can't seem to get my browser on my 6000 to work.

    I go through the menu functions, putting in the ip's and ports. Then I start my browser and get "server not responding". Hold down the zero to get into the advanced features, set my home page (google) and once again i get server not responding. Then I also try to set wap proxy to wap proxy 2 and get "already using that server"

    Did they lock out my browser or am i totally doing something wrong.

    Any help would be appericated.
     
  8. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile
    Try a different homepage....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. iamthisgood

    iamthisgood New Member

    Joined:
    Sep 11, 2004
    Messages:
    2
    Likes Received:
    0
    Location:
    USA
    My Phone:
    V710
    Wireless Provider(s):
    Verizon
    I have tried different pages but none seem to work.

    Any other sugestions?
     
  10. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile

    did you try http://tagtag.com/flexia ?
    or set up your wap page at: winksite.com
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Morfious

    Morfious Junior Member
    Junior Member

    Joined:
    Nov 27, 2002
    Messages:
    65
    Likes Received:
    0
    My Phone:
    Motorola v710
    Wireless Provider(s):
    Verizon
    Do the tagtag pages work on the v710? I got my phone to work after I set up my own gateway on my home computer. I was able to connect to the yahoo page but unable to connect to my own tagtag page. I will try again later tonight (when it's free). there error I got was unsuported file or unknows file or something to that effect. Thanks for any suggestions.
     
  12. pongdude1

    pongdude1 New Member

    Joined:
    Nov 16, 2002
    Messages:
    13
    Likes Received:
    0
    can't get free wap working on my vx7000 - i tried all the ips listed - what should the LXL port be set to? also how do u change whether it's using the "first" or secondary?
     
  13. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile
    For lxl port try 25, to use different ip ....press zero hold for 3 seconds press menu go to advanced settings...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Smoltz

    Smoltz New Member

    Joined:
    Dec 29, 2002
    Messages:
    14
    Likes Received:
    0
    I just got an LG 6100 and I am having problems trying to get on the free WAP. It has a primary and secondary, however the secondary has a website "vzwwap.com something". Do I still change the IP address of the secondary to one of the above numbers or is that the homepage? And I also noticed that it keeps changing the primary port back 8080. Thanks in advance for any help.
     
  15. spikeboy

    spikeboy New Member

    Joined:
    Oct 23, 2004
    Messages:
    4
    Likes Received:
    0
    Location:
    New York
    Ditto! I'm having the same problem with my 6000. I had no problem setting it up in my new 7000 however. Does anybody know what the problem is?
     
  16. spikeboy

    spikeboy New Member

    Joined:
    Oct 23, 2004
    Messages:
    4
    Likes Received:
    0
    Location:
    New York
    Re: Confused


    Tony, I used the same exact settings to try to set up my 6000 that I used on my 7000. The 7000 was easy! I now have free wap on that phone. The settings should work on both phones, right?

    I'm totally perplexed. I don't know why I can't get it to work on the 6000. Does anybody have any ideas?
     
  17. siemon321

    siemon321 New Member

    Joined:
    Oct 28, 2004
    Messages:
    7
    Likes Received:
    0
    Location:
    Minnesota
    After reading through these postings, I've enjoyed free wap on my Verizon VX6000 phone over the last year or so. However, in the last month I have basically been shut out of free wap, and can't figure out why. I've always had the recommended IP and Port numbers, but just read today about switching the Proxy setting. Today when I switched to Proxy 2 it jumped me to the Openwave homepage. When I tried to edit the homepage to the tagtag.com/flexia homepage, I got a message saying "Feature not available".

    Any idea what this means? Am I missing something? Any help would be greatly appreciated - having free wap and then losing it is worse than never having it in the first place!
     
  18. VaderGuy

    VaderGuy New Member

    Joined:
    Oct 27, 2004
    Messages:
    3
    Likes Received:
    0
    Location:
    Los Angeles, CA
    My Phone:
    LG 6100
    Wireless Provider(s):
    Verizon Wireless
    I am seeing the same thing with my 6100. The port is getting reset back to 8080. Additionally, I am somewhat able to get to my winksite homepage, but can't do much from there.

    The 6100 setup seems a little different from what has been detailed for instructions. In the WAP Settings menu, selection 1 is for Proxy Address Setting (Primary and Secondary) and selection 2 is for Proxy Port Setting (Primary Port, Primary LXL Port, Secondary Port, Secondary LXL Port).

    I am confused as to where the IPs mentioned in this thread go -- do they go in the Proxy Address settings?

    Also, the Homepage setting appears to be in this WAP Setting menu (selection 4) and not in the Openwave-Advanced menu within the browser.

    I'll keep playing around with this and see what happens.
     
  19. andrewzorn

    andrewzorn Junior Member
    Junior Member

    Joined:
    May 18, 2004
    Messages:
    53
    Likes Received:
    0
    Location:
    asheville, nc
    it keeps saying do you want to enable security and i dont but i dont have a choice what now
    cant go to any sites or anything
    and do you need to do something to make it use link2 instead of link1?
     
  20. I was asking if the free WAP for the vx-6000 still is around. i would love to get this. If theres something wit the data cable (i have it) but i would like to do it without. if i can get the ip,port and homepage that works (latest) i thank everyone who is taking there time to help me. :) if you want to e-mail me zell8902@msn.com aim illmobster89
     
  21. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile

    Did you read through this thread already, the sep up for "free wap" is posted..
    is it not working for you?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  22. im soory i looked ever where and i cant find it, if u can re-post it again plz. for the vx-6000 thank you very much
     
  23. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile
    Sure thing let me search...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  24. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile

    Here you go, hope that helps....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  25. thanksz soooo much taht worked fine, one last thing do u think u can get a e-bay homepage?
     
  26. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile
    No problem, glad it worked...
    Never tried it, it might work.....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  27. siemon321

    siemon321 New Member

    Joined:
    Oct 28, 2004
    Messages:
    7
    Likes Received:
    0
    Location:
    Minnesota
    Tony E,

    I have an LG VX-6000, and my free wap has been down for a month or so (I've been using the Flexia page). I tried changing to proxy 2, and when I go in to try to change the homepage back to tagtag.com, I get an error message that says "feature not available". Any idea why this is happening?

    Thanks.
     
  28. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile
    You know i had that problem also and i would just try a different "homepage" when that would happened, you just have to try a different "homepage" 'til you find one that works, i know it's a drag but hey it's "free"...

    now if you're using proxy 2 make sure that you're also using link 2..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  29. siemon321

    siemon321 New Member

    Joined:
    Oct 28, 2004
    Messages:
    7
    Likes Received:
    0
    Location:
    Minnesota
    Thanks for the response, Tony E. Sorry, I was out for a bit.

    I am using Link 2 and Proxy 2, but when I try to connect to the web it sends me to the Openwave homepage. If I go into the web settings, choose "Advanced" (option 6), then choose "Homepage" (option 2), it immediately says "Feature Not Available". I can't even enter in a new homepage to see if a different one works.

    Any thoughts? If I am using Link 2 and Proxy 2, does it matter what IP address is in Link 1? I'm not totally clear on how the IP and Port settings determine how the phone accesses the web.

    Thanks.
     
  30. Tony E!

    Tony E! Retired Mod
    Senior Member

    Joined:
    Jul 6, 2003
    Messages:
    10,190
    Cell Tower Picture Gallery:
    18
    Likes Received:
    44
    Location:
    City of /\ngels CA.
    My Phone:
    iPhone 6 Plus
    Wireless Provider(s):
    T-Mobile
    tyr clearing your cache and see if that helps.....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

Copyright 1997-2018 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice