Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Kevin, something's wrong.

Discussion in 'Northeastern US Wireless Forum' started by Guest, Jan 20, 2002.

  1. Guest

    Guest Guest

    I had bookmarked this page when I first found it. Now, however, that bookmark isn't working and the only way to get "here" from "there" is to go to the main Wireless Advisor page and click on the region you want to visit. While this is okay and it's interesting to read comments from other regions, I've noticed no one is posting here. Could it be that they aren't getting in? Or is it because we've learned everything to know and now there are no more questions? :)
     
  2. Guest

    Guest Guest

    Another thing is that on the bottom it says 4 pages of posts but it's only 1 and a half page. The other pages are not there or half gone.
    Any one else notice this? Maybe some people are accessing a different URL than others. I get here by clicking on links starting from the main page.
     
  3. KevinJames

    KevinJames WA's 1st retired mod
    Senior Member

    Joined:
    Oct 2, 2001
    Messages:
    4,044
    Likes Received:
    739
    Location:
    Central Valley NorCA
    My Phone:
    Samsung S7-Edge
    Wireless Provider(s):
    AT&T & Verizon
    new setup

    the old link (<u>wirelessadvisor.com/fusetalk</u>) has been replaced with http://64.37.110.153/forums/go/. I also had problems with it.

    I am not an administrator, nor in any way associated in a business relationship with Wirelessadvisor. To report other problems, please send an email to: webmaster@wirelessadvisor.com

    Take care,
    Kevin
     
  4. JFB

    JFB Gold Senior Member
    Administrator Super Moderator

    Joined:
    Jan 1, 1998
    Messages:
    5,021
    Cell Tower Picture Gallery:
    7
    Likes Received:
    802
    Location:
    New Jersey, USA
    My Phone:
    Samsung S20 5G
    Wireless Provider(s):
    Mint Mobile
    new setup

    Kevin,

    Thanks for the correct answer!
    The forums have been moved to a new server. They were starting to get very busy and we wanted to move them before it became a problem. The rest of the site will soon follow and you won't need to use the IP number to get to the forums.

    For now the direct link to the forums is exactly as Kevin described : http://64.37.110.153/forums/go/

    You can also click the 'home' button at the top right to get to the main forums page where you can see all of the forums, threads and posts.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

Copyright 1997-2022 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice