Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Help-VM Forwarding

Discussion in 'Verizon Wireless Forum' started by aSperanza, Jun 22, 2006.

  1. aSperanza

    aSperanza Member

    Joined:
    Aug 3, 2004
    Messages:
    40
    Likes Received:
    0
    Location:
    New Jersey
    My Phone:
    Motorola E815
    Wireless Provider(s):
    Verizon
    :confused: Does anyone know why my phone would autmaically forward all unanswered calls to my home number? It's my wife's phone (moto e815) and the kids sometimes play with it, but I don't know what they could have done to make this happen.
     
  2. QLR

    QLR RIP Note!
    Senior Member

    Joined:
    Apr 10, 2004
    Messages:
    4,003
    Cell Tower Picture Gallery:
    47
    Likes Received:
    625
    My Phone:
    Samsung Galaxy S8+
    Wireless Provider(s):
    VZW, AT&T based Tracfone, T-Mobile
    Try dialing *73 to stop CF... if you are successful you should get "we have recorded your feature change" recording

    CF numbers usually vary by area though... when all else fails CS can help

    Maybe wife dialed *71+phone# to forward all her unanswered calls
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. alltelwirelesstech

    alltelwirelesstech Senior Member
    Senior Member

    Joined:
    Apr 21, 2006
    Messages:
    443
    Likes Received:
    0
    Location:
    Arkansas
    My Phone:
    RAZR
    Wireless Provider(s):
    Alltel
    Since Verizon uses all Lucent switches, try *710 and *720 to get the busy call forwarding turned off as well
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. aSperanza

    aSperanza Member

    Joined:
    Aug 3, 2004
    Messages:
    40
    Likes Received:
    0
    Location:
    New Jersey
    My Phone:
    Motorola E815
    Wireless Provider(s):
    Verizon
    Thanks for the help. It was actually *680 that did the trick. We still have no idea as to how it happened, but somehow no answer call forward was turned on. I'm thinking verizon does automatically just to boost their usage. :browani:
     
  5. PinkRazrGrl

    PinkRazrGrl New Member

    Joined:
    Sep 5, 2006
    Messages:
    1
    Likes Received:
    0
    Interesting to see this. I have a Razr v3c. While I was driving through South Carolina, I mistakenly dialed *76 and a number. (I was trying to dial *67 to block the caller ID - doh). Turns out that that fat fingering actually forwarded all of my calls to the number that I had dialed after *76.

    I found this out today when I called my phone from my work number to see what my voicemail message was, and my voicemail never came on. I called Verizon, who advised me that my missed calls were being forwarded to that number. He said that *76 shouldn't have worked, only *71 or *72 are the call forwarding options.
     

Share This Page

Copyright 1997-2022 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice