Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Cingular Sony Ericsson clock update issue

Discussion in 'Northeastern US Wireless Forum' started by amazing1672, Jun 2, 2005.

  1. amazing1672

    amazing1672 New Member

    Joined:
    Jun 2, 2005
    Messages:
    2
    Likes Received:
    0
    Location:
    Greater Boston Area
    Hi,

    I live in the Boston area. Some time last week, I started getting a clock update message on my Sony Ericsson T637. I have set "Auto Time Zone" to "On" on my phone and have had this setting since I bought this phone approx. 5 months back.

    The problem goes like this - the message asks me to set time to whatever the local time is and if I say Yes, shows me that my time zone is GMT- 5 (which is the correct time zone). Eg: at 2:30 PM, it will give me a message that the local time is 2:30 PM. If I say Yes to update clock, it tells me the time zone is GMT-5. After some time, it again asks me to update my clock - shows the correct time (eg: 2:35 PM) and when i say yes, it shows my time zone has been changed to GMT. So it keeps on flipping from GMT-5 to GMT every few minutes but is able to find the correct time.

    When it has changed my time zone to GMT, if I try and manually overwrite the time zone setting and set it to GMT-5 (the correct time zone), it tells me the correct time is 9:35 AM i.e, 5 hours behind my time. :confused:

    This started happening a week back and I contacted the cingular customer service. They asked me to do all kinds of resets on my phone but it did not solve the issue. Then it started happening on my husband's phone also. He has the same model.

    For me it happens only when I am at work - does not happen at home. For him, it happens even at home.

    I have shut the phone down a number of times and restarted it, took the battery out, put it back in - nothing seems to work. In the mean time, its highly frustrating to see your phone give you this message every few mins. The only way to solve this is to set the "Auto Time Zone" to "off" which can become a big problem as I travel all across the US frequently.

    Anyone else have a similar problem. Can someone tell me how to fix this?

    Any pointers will be greatly appreciated.
     
  2. bobolito

    bobolito Diamond Senior Member
    Senior Member

    Joined:
    May 3, 2002
    Messages:
    12,735
    Cell Tower Picture Gallery:
    50
    Likes Received:
    53
    Location:
    in front of my computer
    My Phone:
    iPhone SE
    Wireless Provider(s):
    T-Mobile
    Those phones can't be set to autoupdate. The T616 has the same annoying bug. Just set it to manual mode.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. amazing1672

    amazing1672 New Member

    Joined:
    Jun 2, 2005
    Messages:
    2
    Likes Received:
    0
    Location:
    Greater Boston Area
    Thanks - the phone was set to auto for about 5 months. This just started happening and Cingular does not know what to do. May be Sony Ericsson can help. I will see if I get anything on the web on this bug.
     
  4. sheldonfarrell

    sheldonfarrell New Member

    Joined:
    Jun 13, 2005
    Messages:
    1
    Likes Received:
    0
    Location:
    Durham,NC
    I've noticed the exact same issue, starting about two weeks ago, here in NC. Previous to that, it was not happening

    I tried all the same options to no avail.

    Any information as to why this is happening now would be great.
     
  5. DDalrymple

    DDalrymple New Member

    Joined:
    Jun 25, 2005
    Messages:
    1
    Likes Received:
    0
    My wife and I both live in North Carolina and have the exact same problem. I have contacted Cingular four different times. Each time they say they have never heard of this problem!? My last call was with second tier technical support. They had no suggestions.

    The problem did not occur for the first 6 to 8 months that we owned the phones. We have always had them on auto update. It seems like the problem started occurring about the time I heard that "changes" were being done to towers in our area related to the merger of Cingular and ATTWS.
     

Share This Page

Copyright 1997-2022 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice