Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Apple Bad Apple Day

Discussion in 'APPLE iPhone, iPad Tablets and all iOS Devices' started by charlyee, Feb 17, 2018.

  1. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    10,808
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,506
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    So I had a couple of encounters with Apple Services today:

    First, I wanted to cancel an appointment that I had made for Wednesday 2/21. I couldn’t find the cancel option on my confirmation email, so I called Apple only to find out I don’t have an appointment.

    So I guess Apple read my mind and cancelled the appointment. So in a way no harm done and good that I didn’t need the appointment.


    Secondly, I called in for battery replacement on both the 6s and 7 Plus. Everything looks fine on the reply email for the 6s but for the 7 Plus, it looks like I need to fly to Modesto.

    I called again and they verified that Modesto was holding a reservation for me but couldn’t figure out how to change it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. dmapr

    dmapr Gold Senior Member
    Senior Member

    Joined:
    Dec 4, 2006
    Messages:
    5,099
    Likes Received:
    1,018
    Location:
    Bay Area, CA
    My Phone:
    Pixel XL
    Wireless Provider(s):
    Verizon Wireless; MTS
    As far as I can tell they couldn't even schedule an appointment for a battery replacement on a 6+, just a vague "probably in April". Waiting. One thing that was strange, they ran a test and the battery showed to be at 80% — but it is holding charge very poorly. My wife had to charge the phone multiple times a day which sounds like the capacity down to 40-ish, not 80. Go figure.
     
  3. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    10,808
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,506
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    This is what I received, so I guess upto 5 weeks wait for me. I haven’t heard anything yet about the wrong store fiasco.

    [​IMG]
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #3 charlyee, Feb 18, 2018
    Last edited: Feb 19, 2018
  4. viewfly

    viewfly Mobile RF Advisor
    Senior Member

    Joined:
    Jun 22, 2003
    Messages:
    5,942
    Likes Received:
    794
    My Phone:
    iPhone 6S Space Grey
    Wireless Provider(s):
    AT&T; Tmobile SIM only
    Yeah. I had my problems too. With buying AppleCare on a X purchased from ATT. Long wait times and I received wrong information on what to do.
    Not terribly upsetting, but it does seem they changed procedures and not all the help staff was informed.


    Sent from my iPad using Tapatalk Pro
     
  5. dmapr

    dmapr Gold Senior Member
    Senior Member

    Joined:
    Dec 4, 2006
    Messages:
    5,099
    Likes Received:
    1,018
    Location:
    Bay Area, CA
    My Phone:
    Pixel XL
    Wireless Provider(s):
    Verizon Wireless; MTS
    Hmm, was that battery replacement order an email? I didn't receive one as far as I can tell unless it was sent to my wife's phone.
     
  6. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    10,808
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,506
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    Yes, it was an email. One for each phone.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    10,808
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,506
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    Downloaded the Apple Support App and went on chat with Michael. Here is the transcript of the chat after the diagnostics were complete:

    [​IMG]


    Sent from my iPhone 7 Plus
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. dmapr

    dmapr Gold Senior Member
    Senior Member

    Joined:
    Dec 4, 2006
    Messages:
    5,099
    Likes Received:
    1,018
    Location:
    Bay Area, CA
    My Phone:
    Pixel XL
    Wireless Provider(s):
    Verizon Wireless; MTS
    Another iPhone question. Is it possible to stop the phone turning Wi-Fi off whenever it goes to sleep? It's so annoying having to wait for it to reconnect when it doesn't happen instantly.

    Sent from my Pixel XL using Tapatalk
     
  9. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    10,808
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,506
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    @dmapr, I couldn’t replicate your issue. I see the WiFi on and connected when I wake my phone up.

    Perhaps @viewfly or some other iPhonie will help.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    dmapr likes this.
  10. viewfly

    viewfly Mobile RF Advisor
    Senior Member

    Joined:
    Jun 22, 2003
    Messages:
    5,942
    Likes Received:
    794
    My Phone:
    iPhone 6S Space Grey
    Wireless Provider(s):
    AT&T; Tmobile SIM only
    It doesn’t go off when the phone is locked off. That how backups, emails and other data are sent while in sleep or lock mode.

    What makes you think it does? Mine is instant on. No delay.


    Sent from my iPhone using Tapatalk
     
    charlyee likes this.
  11. dmapr

    dmapr Gold Senior Member
    Senior Member

    Joined:
    Dec 4, 2006
    Messages:
    5,099
    Likes Received:
    1,018
    Location:
    Bay Area, CA
    My Phone:
    Pixel XL
    Wireless Provider(s):
    Verizon Wireless; MTS
    I unlock the phone and the Wi-Fi indicator is not there. It takes anywhere from 1 to 30 seconds to show up.

    Sent from my Pixel XL using Tapatalk
     
  12. viewfly

    viewfly Mobile RF Advisor
    Senior Member

    Joined:
    Jun 22, 2003
    Messages:
    5,942
    Likes Received:
    794
    My Phone:
    iPhone 6S Space Grey
    Wireless Provider(s):
    AT&T; Tmobile SIM only
    The problem is in your home router somewhere.


    Sent from my iPhone using Tapatalk
     
  13. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    10,808
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,506
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    That is weird.

    You can try “reset network settings”, and see if that helps.

    Edit: Although it shouldn’t matter but check to see that “Auto Join” is enabled.

    If all else fails - reset to factory defaults and set it up as new. If it is the 6 Plus you have nothing to lose.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #13 charlyee, Apr 10, 2018
    Last edited: Apr 10, 2018
  14. viewfly

    viewfly Mobile RF Advisor
    Senior Member

    Joined:
    Jun 22, 2003
    Messages:
    5,942
    Likes Received:
    794
    My Phone:
    iPhone 6S Space Grey
    Wireless Provider(s):
    AT&T; Tmobile SIM only
    I did a quick google. Try setting your router to a specific channel instead of ‘Auto’.

    That is how my router is set. A specific channel for 5 and another for 2.4 GHz.

    At least that was the Apple recommended solution.


    Sent from my iPhone using Tapatalk
     
  15. dmapr

    dmapr Gold Senior Member
    Senior Member

    Joined:
    Dec 4, 2006
    Messages:
    5,099
    Likes Received:
    1,018
    Location:
    Bay Area, CA
    My Phone:
    Pixel XL
    Wireless Provider(s):
    Verizon Wireless; MTS
    Of course it's the 6+, so it's not worth the trouble. My wife is not complaining about the 8+ and I can handle being annoyed twice a day Mon-Fri

    Sent from my Pixel XL using Tapatalk
     
  16. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    10,808
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,506
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    I am floored that you can handle being annoyed 10 times a week.

    I am presuming your Android doesn’t do this, correct?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. viewfly

    viewfly Mobile RF Advisor
    Senior Member

    Joined:
    Jun 22, 2003
    Messages:
    5,942
    Likes Received:
    794
    My Phone:
    iPhone 6S Space Grey
    Wireless Provider(s):
    AT&T; Tmobile SIM only
    Well, i checked my Time Capsule, and it is set for Auto Channel. So I don’t know the answer. I read that Android has a setting to never let wifi sleep. But Apple’s is always on, and obviously, sitting in Receive mode is not very powerfully consuming of battery power. If requested to go to Transmit mode, that would be power consuming.

    So everything I read, and my own experience, is it’s always on. However in a public place, like a food store, it does seem a bit slower to connect...i think that has to do with signing into the network.

    Anyhow, I’d still try the Router settings.



    Sent from my iPad using Tapatalk Pro
     
  18. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    10,808
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,506
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    Vf, mine is set to auto as well I am pretty sure (haven’t actually checked).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. dmapr

    dmapr Gold Senior Member
    Senior Member

    Joined:
    Dec 4, 2006
    Messages:
    5,099
    Likes Received:
    1,018
    Location:
    Bay Area, CA
    My Phone:
    Pixel XL
    Wireless Provider(s):
    Verizon Wireless; MTS
    Of course not, I'd be annoyed a lot more than twice a day :D However some work Android phones used to do that, although the reconnect would typically be much faster.

    @viewfly I use the iPhone almost exclusively at home. The only other factor that I can think of is that it is typically about 22 hours between the last of use of the day and the first use of the next day.
     
  20. viewfly

    viewfly Mobile RF Advisor
    Senior Member

    Joined:
    Jun 22, 2003
    Messages:
    5,942
    Likes Received:
    794
    My Phone:
    iPhone 6S Space Grey
    Wireless Provider(s):
    AT&T; Tmobile SIM only
    Seems like you got your iPhone/Wi-Fi system into an atypical configuration. Probably resetting things will restore it to a working order.


    Sent from my iPhone using Tapatalk
     
    palandri likes this.

Share This Page

Copyright 1997-2018 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice