Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

Axcess My Pics problem..

Discussion in 'Alltel Forum' started by wastedthermos, Jun 22, 2007.

  1. wastedthermos

    wastedthermos New Member

    Joined:
    Jun 22, 2007
    Messages:
    1
    Likes Received:
    0
    I just got the LG AX8600 a few days ago, and after struggling trying to send files via bluetooth, I read where users could send small mp3s with the Axcess My Pics account.
    Uploading the files isn't a problem, but most of the time when I try to attach them to the messages, the page will only partially load so that I can't send the text to myself. The left hand corner of the browser will have the Error sign.
    I've tried Foxfire, IE, and Netscape on different computers and have had the same problem on all of them. I've also tried clearing my browser history/cookies but that doesn't seem to make a difference either.

    It isn't impossible, because I've been able to send myself about five so far. It just seems like once it lets me send one, it won't load properly the next.. 50 times.

    I've been searching for threads about this, but I haven't found anyone else who is having this problem. Any ideas?
     

Share This Page

Copyright 1997-2022 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice