Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

App wouldn't open

Discussion in 'ANDROID Phones, Tablets and Devices' started by TheRixter, Feb 3, 2017.

Tags:
  1. TheRixter

    TheRixter New Member

    Joined:
    Jun 27, 2015
    Messages:
    31
    Likes Received:
    2
    Location:
    Central Ohio
    My Phone:
    not available
    Wireless Provider(s):
    none
    Hi Everyone:

    Very recently, I tried to open Google Playstore on this phone, and it simply wouldn't! Tried and tried. Finally, I deleted it,(the app) then tried to re-install. Well, I watched it D/l, but then, it wouldn't install and when I went to find it in the D/l program, it simply wasn't there (?). Anyone got an idea about what's going on? Could it be this O.S. is too outdated?

    Coolpad 3300a - Kk 4.4.4

    Rick
     
  2. dmapr

    dmapr Silver Senior Member
    Senior Member

    Joined:
    Dec 4, 2006
    Messages:
    4,446
    Likes Received:
    1,151
    Location:
    Bay Area, CA
    My Phone:
    Pixel XL
    Wireless Provider(s):
    Verizon Wireless; MTS
    I'm not sure how you managed to delete the app, it is a protected system app that can't be deleted. I also don't quite understand how you would re-install it and where it was downloading from. Are you on the stock ROM?
     
  3. KevinJames

    KevinJames WA's 1st retired mod
    Senior Member

    Joined:
    Oct 2, 2001
    Messages:
    4,044
    Likes Received:
    739
    Location:
    Central Valley NorCA
    My Phone:
    Samsung S7-Edge
    Wireless Provider(s):
    AT&T & Verizon
    #3 KevinJames, Feb 4, 2017
    Last edited: Feb 4, 2017
  4. KevinJames

    KevinJames WA's 1st retired mod
    Senior Member

    Joined:
    Oct 2, 2001
    Messages:
    4,044
    Likes Received:
    739
    Location:
    Central Valley NorCA
    My Phone:
    Samsung S7-Edge
    Wireless Provider(s):
    AT&T & Verizon
  5. TheRixter

    TheRixter New Member

    Joined:
    Jun 27, 2015
    Messages:
    31
    Likes Received:
    2
    Location:
    Central Ohio
    My Phone:
    not available
    Wireless Provider(s):
    none
    Hi:

    Wish to THANK all who replied. I (duh) fixed the phone's problem simply by doing a hard reset, then re-installing all preferred apps/data. Can't say what caused the problem to begin with.
    DMAPR: Simply went into "apps" mgmt. and uninstalled it.
    KevinJames: Thanx for the links. I will save those for future reference. Ahm... BTW, what is that cat trying to do to that deer statue? Consider this thread "SOLVED" and "CLOSED"
    THANK YOU
    Rick
     
  6. KevinJames

    KevinJames WA's 1st retired mod
    Senior Member

    Joined:
    Oct 2, 2001
    Messages:
    4,044
    Likes Received:
    739
    Location:
    Central Valley NorCA
    My Phone:
    Samsung S7-Edge
    Wireless Provider(s):
    AT&T & Verizon
    @TheRixter: "That cat," Carmelita, was my beloved cat for around 12 years. She thought she was more of a dog than a cat. She'd follow me when I walked the dogs; slept on my chest during my chemo treatments; knew when I was having chills and laid against my head to warm me; and replied to my questions with a "meow" as if she understood and was answering me. Sadly, about two years ago, she suffered kidney failure and I had to put her down. I still grieve over the loss. If there was ever any animal that deserved to live longer, it was her.

    To answer your question, she would often "ride" the deer. Just jump on it and sit. Once in a great while she would twirl around and I happen to catch it on my phone and made a GIF out of the stills. Because each still (burst mode) was taken at a slightly different angle, it gives a nearly 3D effect.

    (Ah man, you got me to crying. I hadn't watched that video in a while. I miss her more than words can express.)
     
  7. willsmith

    willsmith New Member

    Joined:
    May 26, 2017
    Messages:
    1
    Likes Received:
    0
    Might be your phone OS software is outdated or there is any app creating issues. You should uninstall unwanted apps from your phone and free some ram space. In case the problem is still there then reset your phone and register with new account again. If still there is no improvements then take your phone to any repair center near you. Few days back I also got some registration issues and get my phone repaired from iDoctor.
     

Share This Page

Copyright 1997-2020 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice