Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

ActiveSync error

Discussion in 'Microsoft Windows Mobile Phones' started by AJE, Mar 3, 2006.

  1. AJE

    AJE Bronze Senior Member
    Senior Member

    Joined:
    Aug 26, 2002
    Messages:
    858
    Likes Received:
    3
    Location:
    Kentucky
    My Phone:
    iPhone 4
    Wireless Provider(s):
    AT&T
    Is anyone here familliar with Activesync? I am getting the following error intermittantly when trying to sync wirelessly:

    Your account in Microsoft Exchange Server does not have permission to synchronize with your current settings, contact your Exchange Administrator. Support code: 0x85010001

    I am trying this on two devices, Treo 700 and Cingular 8125. I can get the Treo to work but the 8125 gives me the above error. When I try a different user account, I get the above message on both devices.
     
  2. charlyee

    charlyee Ultimate Insanity
    Super Moderator Senior Member

    Joined:
    Dec 16, 2002
    Messages:
    9,895
    Cell Tower Picture Gallery:
    135
    Likes Received:
    1,566
    Location:
    SE Wisconsin
    My Phone:
    iPhone X
    Wireless Provider(s):
    at&t/Airtel/Turkcell
    AJE. do you usually sync with the exchange server? Since that is only for people who want to download their mail directly bypassing their PC.

    Since you can get your Treo to work this may not be your problem but try synching with outlook but not the server and see what happens.

    I active sync with my outlook and not with the exchange server. I know for sure I would have not permission to download directly from the server to my PPC.

    The only problem I have had with ActiveSync and WM5 is using the USB cable. If I use BT to sync then I haven't had any problems.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ShoresGuy

    ShoresGuy Euer WA Experte in Europa
    Senior Member

    Joined:
    Jan 16, 2003
    Messages:
    6,529
    Cell Tower Picture Gallery:
    419
    Likes Received:
    0
    Location:
    94065,US/Köln, Germany
    My Phone:
    HTC/T-Mobile MDA II PPC
    Wireless Provider(s):
    E-Plus (BASE 12 month flatrate)/Vodafone Germany
    This is a unique problem which probably can't be fully resolved here on WA. My advice would be to try looking for a solution over at XDA-Developers.com:

    http://forum.xda-developers.com
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. AJE

    AJE Bronze Senior Member
    Senior Member

    Joined:
    Aug 26, 2002
    Messages:
    858
    Likes Received:
    3
    Location:
    Kentucky
    My Phone:
    iPhone 4
    Wireless Provider(s):
    AT&T
    Well I think I pinned down the issue. This error was only happening with my users which had a Blackberry account on the BES server and were trying to sync a windows device to. I deleted their blackberry account and then they stopped getting the error. However I am still having connectivity issues. My Treo is set up to stay "Always up to Date" so I receive e-mail as soon as it arrives in my mailbox. But it stops automatically syncing. I have to do a manual sync to give it a kick start. Any ideas on that one?
    Thanks,
    aje
     
  5. azcellphonejunkie

    azcellphonejunkie The Cell Phone Junkie
    Senior Member

    Joined:
    Jan 11, 2002
    Messages:
    3,007
    Likes Received:
    13
    Location:
    Cave Creek, AZ
    My Phone:
    iPhone 3GS
    Wireless Provider(s):
    ATT, Verizon, Sprint |Prior: Alltel, Nextel
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. AJE

    AJE Bronze Senior Member
    Senior Member

    Joined:
    Aug 26, 2002
    Messages:
    858
    Likes Received:
    3
    Location:
    Kentucky
    My Phone:
    iPhone 4
    Wireless Provider(s):
    AT&T
    Thanks for the link, that was a good read. Though I think I (along with our Verizon data rep) have pinned down this issue also. The way "Always up to Date" works is when an e-mail arrives in your mailbox, the exchange server sends a txt message to the Windows device telling the device to initiate a sync. I think for some reason the txt message was never arriving to my Treo. To fix the problem I switched from "As Items Arrive" to "Every 5 minutes". So now the Treo just initiates a sync every 5 minutes. So it is not truly always up to date, but close enough for right now. I wish Verizon would release the MSFP to enable a ture push functionality.
     
  7. azcellphonejunkie

    azcellphonejunkie The Cell Phone Junkie
    Senior Member

    Joined:
    Jan 11, 2002
    Messages:
    3,007
    Likes Received:
    13
    Location:
    Cave Creek, AZ
    My Phone:
    iPhone 3GS
    Wireless Provider(s):
    ATT, Verizon, Sprint |Prior: Alltel, Nextel
    I hear ya! I did the download every 15 minute thing for a while, but realized I got sick of the email getting to me "right away." I like being able to pull it when I am able to. I don't get anything that earth shattering that has to be responded to within minutes generally anyway.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. azcellphonejunkie

    azcellphonejunkie The Cell Phone Junkie
    Senior Member

    Joined:
    Jan 11, 2002
    Messages:
    3,007
    Likes Received:
    13
    Location:
    Cave Creek, AZ
    My Phone:
    iPhone 3GS
    Wireless Provider(s):
    ATT, Verizon, Sprint |Prior: Alltel, Nextel
    AJE,

    Did you ever get this issue resolved? I not have a treo and am experiencing the exact same issue as this. I don't understand, it worked so well with my Q!

    Any input or insight you may have would be appreciated!

    Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. dotcommie

    dotcommie New Member

    Joined:
    Jan 3, 2008
    Messages:
    1
    Likes Received:
    0
    Location:
    Toledo, OH, USA
    Wireless Provider(s):
    Verizon, Sprint, Virgin
    Here are a couple of things I've done in this situation to get a smartphone connected:

    (1) Install the certificate for your Exchange server.

    (2) Delete the Messaging account on the phone and re-make it from scratch. Backup to a pc, if needed, to prevent email data loss.
     

Share This Page

Copyright 1997-2018 Wireless Advisor™, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

Positive SSL
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice