Welcome to Our WirelessAdvisor Community!

You are viewing our forums as a GUEST. Please join us so you can post and view all the pictures.
Registration is easy, fast and FREE!

2 q's - mute button and display

Discussion in 'MOTOROLA' started by RAZRinSeattle, Mar 2, 2006.

  1. RAZRinSeattle

    RAZRinSeattle New Member

    Joined:
    Mar 2, 2006
    Messages:
    2
    Likes Received:
    0
    Location:
    Seattle
    hello, RAZR users! I just bought my RAZR a few weeks ago and I have a few questions about it.

    1. I'd like to call and listen in on a meeting at my work this morning. Specifically, I'd like to turn on my RAZR's speakerphone so that I can hear what's being said w/o hold the phone to my ear for an hour, and ALSO mute my phone so that they don't hear my 2-year old playing in the background.

    I think I know how to turn on the speakerphone; I'm not sure about the 2nd part, though. Any suggestions?

    2. My external display (the screen that's visible when the phone is closed) is ALWAYS on. I want it to turn off when the phone's not in use. Not just the backlight - the whole damn thing. How do I make this happen?

    Any help that any of y'all can provide would be greatly appreciated. Thanks!
     
  2. RAZRinSeattle

    RAZRinSeattle New Member

    Joined:
    Mar 2, 2006
    Messages:
    2
    Likes Received:
    0
    Location:
    Seattle
    Jay2TheRescue! Can you help me?
     
  3. paulmac

    paulmac Senior Member
    Senior Member

    Joined:
    Jan 11, 2006
    Messages:
    416
    Likes Received:
    20
    Location:
    Upstate NY
    My Phone:
    Bionic - Rooted
    Wireless Provider(s):
    Verizon
    To activate the speaker phone, after you dial a call your right soft button should say speaker. Hit that button and the phones speaker will come on and you can use it as a speaker phone. However, I am not sure you can mute. I even looked in the owners manual and found nothing listed for mute. Not familiar with the blue tooth head sets, but they might have a mute function.

    The external display is always on. However it should darken automatically, mine ususally does a few seconds or so after I close the flip. You can still see the display but it should be very dark. To disable the external flip you might have to do a seem edit, not sure which one though.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Jay2TheRescue

    Jay2TheRescue Resident Spamslayer
    Super Moderator Senior Member

    Joined:
    Dec 17, 2002
    Messages:
    12,403
    Cell Tower Picture Gallery:
    158
    Likes Received:
    435
    Location:
    Northern Virginia
    My Phone:
    Pixel 4a 5G
    Wireless Provider(s):
    AT&Tingular 310-410
    Ok, as far as the speakerphone goes this is how you do it.

    1. Start the call.
    2. Activate your speakerphone.
    3. Wait a moment until after the "Speakerphone on" message disapears.
    4. Press the menu key. (The center top button)
    5. Scroll down and click "Mute".

    As far as your backlight issue goes I've never encountered a problem so I'm not sure how to correct it.

    -Jay
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. whatevergirlfriend

    whatevergirlfriend New Member

    Joined:
    Sep 21, 2007
    Messages:
    1
    Likes Received:
    0
    Hey, Hope it's not too late to help you with how to mute your razr. I just figured it out and tested it and this is how it works.

    Dial the number for the conference call.
    Once connected and ready to mute, press the right soft key for speaker. You will hear the call over the speaker phone.
    While in Speaker mode press the left soft key to select MUTE/UNMUTE.
    Hope this help you and any others like myself out there.
     
  6. Jay2TheRescue

    Jay2TheRescue Resident Spamslayer
    Super Moderator Senior Member

    Joined:
    Dec 17, 2002
    Messages:
    12,403
    Cell Tower Picture Gallery:
    158
    Likes Received:
    435
    Location:
    Northern Virginia
    My Phone:
    Pixel 4a 5G
    Wireless Provider(s):
    AT&Tingular 310-410
    The thread has been inactive for a year and a half. I'm sure the OP has found their answer.

    -Jay
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

Copyright 1997-2022 Wireless Advisorâ„¢, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice