1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My V60 said "Unable to Charge" last night when I plugged it in...........What would cause this????

Discussion in 'MOTOROLA' started by Badams1, Feb 19, 2003.

  1. Badams1

    Badams1 Member
    Senior Member

    Joined:
    Dec 8, 2002
    Messages:
    247
    Likes Received:
    0
    My V60 said "Unable to Charge" last night when I plugged it in...........What would cause this????

    [​IMG]

    I usually charge my phone with it still on........so I then tried turning it off and it charged just fine.

    Is this a battery issue or an issue with the phone it's self.

    This is also the first time this has ever happened to me.

    Thanks.

    [​IMG]
     
    #1
  2. Cenobyte

    Cenobyte Decepticon Air Commander
    Senior Member

    Joined:
    Sep 22, 2002
    Messages:
    3,273
    Likes Received:
    0
    Sounds like it could be a problem with the phone's connection to the charger. It happened to me once. I just unplugged it and plugged it back in and it was fine.
     
    #2
  3. pogo

    pogo Junior Member
    Junior Member

    Joined:
    Feb 3, 2003
    Messages:
    53
    Likes Received:
    0
    This is fairly common with Motorola phones. It is something in the connection. Unplug and replug the cable into the phone. This usually solves the problem. I have notice that some phones need to be on while charging or they will say unable to charge after a few minutes of being plugged in.
     
    #3

Share This Page