Results 1 to 3 of 3

My V60 said "Unable to Charge" last night when I plugged it in...........What would cause this????

[img]i/expressions/face-icon-small-confused.gif[/img] I usually charge my phone with it still on........so I then tried turning it off and it charged just fine. ...

  1. #1


    Join Date
    Dec 2002
    Location
    Lexington, KY
    Posts
    247
    Phone(s)
    Motorola V600
    Provider(s)
    Cingular Wireless

    Default My V60 said "Unable to Charge" last night when I plugged it in...........What would cause this????

    [img]i/expressions/face-icon-small-confused.gif[/img]

    I usually charge my phone with it still on........so I then tried turning it off and it charged just fine.

    Is this a battery issue or an issue with the phone it's self.

    This is also the first time this has ever happened to me.

    Thanks.

    [img]i/expressions/face-icon-small-smile.gif[/img]

  2. #2
    Decepticon Air Commander Cenobyte's Avatar
    Join Date
    Sep 2002
    Location
    NorCal
    Posts
    3,273
    Phone(s)
    LG VX8700
    Everything else VZW sells
    Provider(s)
    VZW
    Devices
    Blastech EE-3 carbine

    Default My V60 said "Unable to Charge" last night when I plugged it in...........What would cause this????

    Sounds like it could be a problem with the phone's connection to the charger. It happened to me once. I just unplugged it and plugged it back in and it was fine.

  3. #3
    Junior Member
    Join Date
    Feb 2003
    Posts
    53

    Default My V60 said "Unable to Charge" last night when I plugged it in...........What would cause this????

    This is fairly common with motorola phones. It is something in the connection. Unplug and replug the cable into the phone. This usually solves the problem. I have notice that some phones need to be on while charging or they will say unable to charge after a few minutes of being plugged in.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. v60i "unable to charge" when UNPLUGGED
    By tylerrr in forum MOTOROLA
    Replies: 5
    Last Post: 08-27-2003, 7:27 AM
  2. V60, T720, P270, 120e Saying "Unable to Charge" Cure
    By AlltelTechIII in forum MOTOROLA
    Replies: 7
    Last Post: 07-13-2003, 12:14 PM
  3. v120e "unable to charge"
    By fugufish in forum MOTOROLA
    Replies: 12
    Last Post: 05-13-2003, 9:55 AM
  4. v60c "unable to charge"?
    By lostvagueness in forum MOTOROLA
    Replies: 3
    Last Post: 03-01-2003, 5:46 PM
  5. T720 "unable to charge"
    By jpo in forum MOTOROLA
    Replies: 4
    Last Post: 12-06-2002, 8:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

About Us | Advertising | Privacy Statement | Legal | Press | Feedback/Contact


Forum feeds:         Add to Google Reader or Homepage

Copyright 1997-2014 Wireless Advisor, LLC. All rights reserved. All registered and unregistered trademarks are the property of their respective holders.
WirelessAdvisor.com is not associated by ownership or membership with any cellular, PCS or wireless service provider companies and is not meant to be an endorsement of any company or service. Some links on these pages may be paid advertising or paid affiliate programs.